Yaris Clube
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.
antes de perguntar
Pesquise aqui
Redes sociais
Últimos assuntos
» Revisão 10.000km
por RRoberto Seg Nov 23, 2020 5:33 pm

» Inspeção de Boas Vindas
por NelsonKT Seg Nov 23, 2020 1:03 pm

» Chip Aceleração - Automático
por danielmakoto Qui Nov 19, 2020 9:23 am

» Consumo instantâneo de combustível
por JF Ter Nov 17, 2020 10:23 pm

» Upgrade das luzes
por ALEXANDRE RAMOS VERISSIMO Ter Nov 17, 2020 5:24 pm

» Multimídia. É possível que ela não ligue automaticamente.?
por kervinson Sab Nov 14, 2020 9:18 am

» Atualização da Central Multimídia disponível
por kervinson Sab Nov 14, 2020 9:12 am

» Destravamento Automático das portas
por JF Seg Nov 09, 2020 12:08 am

» Kit conforto Tury
por Cláudio Schaefer Dom Nov 08, 2020 12:34 pm

» Acessórios para Yaris XL (PCD)
por Cláudio Schaefer Dom Nov 08, 2020 12:29 pm

» Rachaduras no painel com menos de 1 ano de uso
por Cláudio Schaefer Dom Nov 08, 2020 12:11 pm

» Chave não gira na ignição
por Tácio Qui Out 29, 2020 8:33 pm

» Android Auto na multimídia original (Harman)
por Eloir Carli Qui Out 29, 2020 5:15 pm

» solução para camera de ré no modelo XL PLUS TECH
por piolho Qui Out 29, 2020 11:45 am

» "Rangido" no freio ao engatar D ou R com pé no pedal
por Robson Santana Qua Out 28, 2020 11:16 pm


Android Auto na multimídia original (Harman)

Ir em baixo

Android Auto na multimídia original (Harman) Empty Android Auto na multimídia original (Harman)

Mensagem por Eloir Carli em Qui Out 29, 2020 5:15 pm

Smartphone Xiaomi MI A2 Lite - Android 10
Android Auto já integrado ao Sistema Operacional

Ao conectar o smartphone à central, o Android Auto é iniciado, o player de música inicia, assim como o navegador.
Mas o áudio do player não é reproduzido.
às vezes o áudio é reproduzido no smartphone.
Na central multimídia aparece a mensagem:
"Áudio desligado – selecione uma fonte"

Uma situação em que isso se manifesta é quando tento trocar o player de música. Não consigo trocar o player, porque mesmo fazendo o procedimento a seguir o problema não é resolvido. Tenho que necessariamente continuar usando o player inicialmente instalado.
Player em funcionamento: Cloud Player, da Double Twist.
Player que tento instalar: Rocket Player, da JRT Studio.

Para contornar o problema, duas possíveis soluções:
1 - Desinstalar/reinstalar o Android Auto no smartphone (na verdade o Android faz uma "atualização" do Android Auto)
e/ou
2 - Reiniciar o telefone

Se alguém passa por esse problema, ou tem solução ou sugestão, peço que por favor se manifeste.
Eloir Carli
Eloir Carli

Membro Novato
Membro Novato

Mensagens : 4
Data de inscrição : 23/12/2019
Localização : Colombo - PR
Carro : Toyota Yaris XLS 2019/2020

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum