antes de perguntar
Pesquise aqui
Redes sociais
Últimos assuntos
» Yaris Crossover
por jaspion Qui Mar 21, 2019 2:42 am

» Barulhos internos no painel e bancos
por Bruno C Dom Mar 17, 2019 8:16 am

» Relógio do painel
por redskyk2 Qui Mar 14, 2019 4:12 pm

» Bem-vindos ao Yaris Clube
por Robinson Santos Dom Mar 10, 2019 11:45 pm

» Consumo absurdo Yaris
por LucasFloripa Qui Mar 07, 2019 6:19 pm

» Luz Diurna DLR
por LucasFloripa Qui Mar 07, 2019 6:15 pm

» Comportamento estranho
por LucasFloripa Qui Mar 07, 2019 6:14 pm

» Alarme do yaris
por Dubb Qua Mar 06, 2019 1:25 pm

» Revisão 10.000km
por Luis M Seg Mar 04, 2019 8:28 am

» Bancos de (quase) couros
por fbl Dom Mar 03, 2019 7:57 pm

» Projetos Yaris XLS
por Lucassnunesf Dom Mar 03, 2019 6:09 pm

» Multimídia x Asus Zenfone 3
por redskyk2 Qua Fev 27, 2019 4:11 pm

» Chave canivete
por Dubb Sab Fev 23, 2019 8:48 pm

» Alguém mais se incomoda com os disparos do compressor do ar-condicionado?
por Dubb Sab Fev 23, 2019 12:21 pm

» Leds do interior do carro
por Dubb Sab Fev 23, 2019 12:05 pm


Multimídia x Asus Zenfone 3

Ir em baixo

Multimídia x Asus Zenfone 3

Mensagem por cmeneguelli em Sex Dez 28, 2018 11:21 am

Bom dia pessoal.

Adquiri um Yaris XL Tech em outubro e até hoje não consigo fazer meu Zenfone 3 conectar ao sistema.

Apresenta um problema intermitente que raramente a conexão se mantém.  O Tom Tom não consegue abrir e o celular às vezes carrega e outras não.

Já tentei de tudo:  comprei cabo novo e ficou na mesma.  Levei à ccs e o técnico desistiu depois de mais de 30 minutos tentando, entre troca de cabos, habilitando as opções de desenvolvedor, etc.

Depois de muito tentar ele falou que o meu celular que era o problema.  Não aceitei o diagnóstico dele e pedi para testarmos em um Lexus que estava lá e tudo funcionou de boa.

Depois disso ele informou que iria passar para a engenharia da Toyota, pois constatou que o problema é intermitente no Toyota Play.

Este aparelho utiliza USB Tipo C e Android 8.0.  Não sei se alguém já passou por problema parecido.

Navegando pela web, vi que haviam reclamações de usuários na Europa, mas depois de uma atualização o problema foi resolvido.
cmeneguelli
cmeneguelli

Membro Novato
Membro Novato

Mensagens : 3
Data de inscrição : 28/12/2018
Idade : 42
Localização : Vila Velha - ES
Carro : Yaris XL Plus Tech

Voltar ao Topo Ir em baixo

Re: Multimídia x Asus Zenfone 3

Mensagem por Rogerlais em Ter Jan 22, 2019 4:37 pm

Boa tarde amigo.
Não sei qual a versão de meu sw, mas tive a confirmação da necessidade do uso do tal "cabo original". Alguns fatores da construção do cabo podem gerar perda na qualidade do sinal. Capacitância entre os pares condutores, por exemplo.
Se descobrir algo mais concreto, compartilho aqui
Rogerlais
Rogerlais

Mensagens : 1
Data de inscrição : 22/01/2019
Localização : João Pessoa - PB
Carro : Yaris XLS 2019

Voltar ao Topo Ir em baixo

Re: Multimídia x Asus Zenfone 3

Mensagem por bredlau em Qui Fev 21, 2019 7:53 pm

Olá,

Referente ao problema do espelhamento do Yaris com aparelhos Android.

Tive o mesmo problema de não conseguir espelhar com o meu ASUS Zenfone e ASUS Zenfone 4 e outro smartphone que importei da China, no meu Yaris XS.

Após abrir uma reclamação no SAC da Toyota e deixar o carro na concessionaria, chegamos a conclusão que o problema de não conseguir fazer o espelhamento com a central do Yaris é apenas problema de cabo.

Ao retirar o carro na concessionário, o técnico espelhou o meu smartphone e outros aparelho na central do meu Yaris sem problemas, apenas conectando o aparelho no cabo, a central reconhecia instantaneamente, porém ele estava usando um cabo de um MOTOROLA G6. Ao fazer teste usando o cabo original do meu aparelho o espelhamento não funcionou.

Repeti o teste usando usando vários cabos de colegas e apenas com um deles funcionou.

Sendo assim, a unica conclusão é que o problema é o CABO de conexão do smartphone com a Central.
bredlau
bredlau

Mensagens : 1
Data de inscrição : 14/02/2019
Localização : Blumenau - SC
Carro : YARIS

Voltar ao Topo Ir em baixo

Re: Multimídia x Asus Zenfone 3

Mensagem por Bruno C em Sex Fev 22, 2019 7:35 am

Bom dia pessoal,


No meu caso tinha problema em ligar o telefone um LG K10 via cabo ao multimidia para usar o GPS Tom Tom. As vezes funcionava as vezes não reconhecia, as vezes funcionava perfeitamente e as vezes trancava ou apenas se desligava o GPS e não reconhecia mais, quase enlouqueci com essa situação um dia em transito em uma cidade que eu não conhecia nada e o GPS travou... Bom a conclusão que cheguei foi que meu celular estava muito pesado com muitas fotos e aplicativos desnecessários então dei uma limpada nele e comecei a usar e notar que dai nunca mais tive problema de conexão com a multimidia cheguei a trocar de cabo umas 3 vezes só coloquei dinheiro fora pois funcionava e logo apresentava o mesmo problema... Então o problema era meu celular e não a central do carro, claro que também fiz a atualização da central então isso pode ter ajudado.
Bruno C
Bruno C

Membro Bronze
Membro Bronze

Mensagens : 26
Data de inscrição : 22/12/2018
Localização : Alegrete - RS
Carro : Yaris xls sedan

Voltar ao Topo Ir em baixo

Re: Multimídia x Asus Zenfone 3

Mensagem por redskyk2 em Qua Fev 27, 2019 4:11 pm

Bem, comigo aconteceu a mesma coisa, USB type C do meu Galaxy s9+ não funcionava, testei com cabo microusb original samsung e adaptador micro x usb-c. funcionou para mim. agora o TomTom é uma bosta. que gps ruim.... espero que lancem o android auto para esta central. realmente, muito ruim esse ponto da central multimidia.
redskyk2
redskyk2

Membro Novato
Membro Novato

Mensagens : 3
Data de inscrição : 27/02/2019
Localização : Rio de Janeiro
Carro : Yaris Hatch XLS

Voltar ao Topo Ir em baixo

Re: Multimídia x Asus Zenfone 3

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum