antes de perguntar
Pesquise aqui
Redes sociais
Últimos assuntos
» Yaris Crossover
por jaspion Ontem à(s) 2:42 am

» Barulhos internos no painel e bancos
por Bruno C Dom Mar 17, 2019 8:16 am

» Relógio do painel
por redskyk2 Qui Mar 14, 2019 4:12 pm

» Bem-vindos ao Yaris Clube
por Robinson Santos Dom Mar 10, 2019 11:45 pm

» Consumo absurdo Yaris
por LucasFloripa Qui Mar 07, 2019 6:19 pm

» Luz Diurna DLR
por LucasFloripa Qui Mar 07, 2019 6:15 pm

» Comportamento estranho
por LucasFloripa Qui Mar 07, 2019 6:14 pm

» Alarme do yaris
por Dubb Qua Mar 06, 2019 1:25 pm

» Revisão 10.000km
por Luis M Seg Mar 04, 2019 8:28 am

» Bancos de (quase) couros
por fbl Dom Mar 03, 2019 7:57 pm

» Projetos Yaris XLS
por Lucassnunesf Dom Mar 03, 2019 6:09 pm

» Multimídia x Asus Zenfone 3
por redskyk2 Qua Fev 27, 2019 4:11 pm

» Chave canivete
por Dubb Sab Fev 23, 2019 8:48 pm

» Alguém mais se incomoda com os disparos do compressor do ar-condicionado?
por Dubb Sab Fev 23, 2019 12:21 pm

» Leds do interior do carro
por Dubb Sab Fev 23, 2019 12:05 pm


Problema com módulo tilt down

Ir em baixo

Problema com módulo tilt down

Mensagem por marcelo.fafica em Qua Out 24, 2018 8:00 pm

Olá pessoal

Tive um problema na instalação do Modulo FKS MCE 300 TH 01, de alguma forma o retrovisor direito parou de funcionar no sentido pra cima/pra baixo.

Eu acredito que houve um curto e a central do yaris, travou o funcionamento, ou talvez tenha queimado alguma coisa, mais não sei por onde começar e ir na css e a mesma coisa que assinar a sentença de morte, pois além de me cobrar os olhos da cara, vão dizer que perdi a garantia elétrica do carro  

Vocês que estão mais ligados nesse lance de OBD2 poderiam me dar uma ideia do que fazer?

1 - já tirei o polo negativo da bateira esperei 5 minutos e liguei novamente, perdi apenas o consumo e a data da central multimidia e a hora 

2 - vi em alguns videos para tirar o polo positivo e dar um curto juntando tudo no polo negativo, mais fiquei com medo

Agradeço qualquer ajuda
marcelo.fafica
marcelo.fafica

Membro Bronze
Membro Bronze

Mensagens : 40
Data de inscrição : 30/09/2018
Localização : Caruaru - PE
Carro : Yaris Seda XLS Branco

Voltar ao Topo Ir em baixo

Re: Problema com módulo tilt down

Mensagem por Marcelo em Qua Out 24, 2018 8:19 pm

Marcelo, fechar curto nos dois polos pode dar problema em alguns casos, isso acontece por causa dos capacitores que podem estar carregados e um curto pode danificar alguma coisa. 
Sabendo da informação acima, eu já fiz isso em alguns carros e nunca tive problemas, mas eram velhos e eu já não tinha mais pena deles. 
Com relação ao seu problema, acredito que seja um curto ou fio solto. Muito difícil ser algo no modulo do carro, até por que normalmente os espelhos são controlados por simples motores ligados a um fuso que faz o movimento, nada muito complexo. Pegue um multimetro e vá seguindo os fios checando a tensão, até achar aonde está o defeito.
Marcelo
Marcelo

Moderador
Moderador

Mensagens : 78
Data de inscrição : 09/07/2018
Localização : Rio de Janeiro - RJ
Carro : Yaris XLS Hatch

Voltar ao Topo Ir em baixo

Re: Problema com módulo tilt down

Mensagem por Sergio em Qui Out 25, 2018 2:16 am

Como o Marcelo falou esse módulo atua no acionamento no sentido para cima e para baixo que é justamente o que não está funcionando, Deve ser ligação com mau contato mesmo.
Sergio
Sergio

Administrador
Administrador

Mensagens : 29
Data de inscrição : 01/04/2018
Localização : São Paulo - SP
Carro : Etios HB X - AT 2017 Etios SD X - MT 2013 de olho num Yaris

http://yarisclube.com.br

Voltar ao Topo Ir em baixo

Re: Problema com módulo tilt down

Mensagem por marcelo.fafica em Qui Out 25, 2018 6:29 am

Pessoal para deixar mais claro vou dar mais detalhes

* Havia um pino empenado no conector do chicote do FKS (Fio verde), o instalador não prestou atenção e forçou a conexão, o pino entrou no lugar errado.
* Assim que ligou o modulo a função subida e descida do retrovisor direito parou.
* O Instalador percebeu e logo desconectou arrumou o pino, mais a função não voltou
* Removeu o modulo deixando apenas o chicote original e tudo funciona menos a função subida/descida do retrovisor direito
* A função tild-down está "funcionando", ou seja quando engato a ré o retrovisor se move (direita/esquerda) que eu escolho, quando desengato a ré volta para posição original

Tenho 2 hipóteses

1 - Na hora da conexão o motor queimou (cima/baixo)

2 -  A Central do Carro percebeu o curto e desativou a função (está é baseada em alguns outros modelos de carro que do nada as funções deixam de funcionar, e para resolver basta o reset na central do carro)


Agradeço desde já toda ajuda
marcelo.fafica
marcelo.fafica

Membro Bronze
Membro Bronze

Mensagens : 40
Data de inscrição : 30/09/2018
Localização : Caruaru - PE
Carro : Yaris Seda XLS Branco

Voltar ao Topo Ir em baixo

Re: Problema com módulo tilt down

Mensagem por Marcelo em Qui Out 25, 2018 1:19 pm

Marcelo,

se for um problema mais "sério", ai complicou e complicou bastante. Os carros da Toyota não são "muito" multiplexados, visto a falta de integração dos sistemas dos carros. Por isso acho que seja algo mais simples, não acredito mesmo que exista um módulo para controlar os espelhos e nem que a central "saiba" que os espelhos existem. Você precisa de poucos fios para este controle mesmo fazendo de forma "totalmente analógica", não acredito que alguém iria complicar e "digitalizar" algo tão simples e funcional.

Eu veria aonde saem os sinais para o servo do espelho(no espelho em si), e veria a tensão que sai para o comando esquerda/direita, e verificaria se este sinal está indo quando aciona para cima/baixo. Se não estiver indo o sinal, como eu falei, tem que ir acompanhando o chicote para saber aonde o sinal "parou". Se tiver sinal no espelho, e o mesmo não se mexe, ai queimou o servo (que deve ser simples, porem caro se for comprar um novo na toyota). Se o sinal não aparece no espelho, ai é algo no chicote. Procure por cheiro de queimado, fusíveis, e desligue o fio do servo do espelho antes de testar o sinal, pois se estiver em curto, você não verá tensão alguma.

Se a pessoa que está procurando arrumar o problema não tem ao menos um multímetro, e está tentando resolver com uma fita isolante e um estilete, CORRA!!! Para resolver, tem que ter um mínimo de conhecimento técnico de elétrica/eletrônica e muita paciência.

Agora, quando tem erro na central, normalmente o computador acusa(no XLS, mostra o erro no computador de bordo, escrito bonitinho, o manual já mostra que ele tem este recurso), ou acende uma luz de advertência no painel.
Mesmo assim, caso queira verificar, é só ligar um scanner em uma oficina ou comprar um obd2 baratinho com um software tipo o "TORQUE" que eles listam os códigos de erro. Se tiver algum código, pode ser este o problema.
Ai é colocar o código na internet e ver o que significa(muito importante!! Pode ser alguma coisa que você não faz a mínima ideia).
Sabendo do erro, conserte o problema antes de "zerar tudo".
Para apagar o código, as vezes precisa de um adaptador obd2 mais parrudo, ai acho melhor ir num mecânico ou na concessionária mesmo, pois pode dar problema.

Abs, e estou torcendo para ser algo simples! Baita dor de cabeça!
Marcelo
Marcelo

Moderador
Moderador

Mensagens : 78
Data de inscrição : 09/07/2018
Localização : Rio de Janeiro - RJ
Carro : Yaris XLS Hatch

Voltar ao Topo Ir em baixo

Re: Problema com módulo tilt down

Mensagem por Dubb em Ter Out 30, 2018 12:23 pm

marcelo.fafica,

Também acredito que não tenha central para controlar os espelhos. Das suas 2 hipóteses eu voto na 1.

Desmonte o forro da porta, pegue um multímetro e descubra quais fios acionam os motores, acione o comando do retrovisor e meça as tensões no conector da porta. Se tiver chegando 12V no pino correspondente ao acionamento da subida/descida, o motor jaz. Isso se forem motores distintos. Quando removi a capa para trocar aquela luz de seta por LED não reparei bem o motor.

Mas, se o "tilt" está funcionando, o espelho está abaixando. Então, talvez trocando o módulo que o cidadão instalou resolva o problema, porque eu imagino que ele esteja fazendo a interface agora. Pra ver se o problema é o módulo, desfaça a instalação e volte para o original. Se voltar a funcionar, o "instalador" danificou o módulo.
Dubb
Dubb

Membro Bronze
Membro Bronze

Mensagens : 42
Data de inscrição : 06/09/2018
Localização : Belo Horizonte - MG
Carro : Yaris XS HB

Voltar ao Topo Ir em baixo

Re: Problema com módulo tilt down

Mensagem por marcelo.fafica em Ter Out 30, 2018 12:39 pm

Delega_theONE

Obrigado pela resposta, quando coloquei que o "Tilt Down" está funcionando, queria dizer que a posição gravada e acionada quando engato a ré, tipo gravar/e mover para a posição mais a esquerda ou direita, quanto a cima baixo não funciona.

Já tirei o modulo, plugando apenas a parte original e também não deu certo

Meu próximo teste será remover o retrovisor direito e conectar no plug do retrovisor esquerdo que esta funcionado, ai terei certeza se é a voltagem que não chega, ou se é problema no motor
marcelo.fafica
marcelo.fafica

Membro Bronze
Membro Bronze

Mensagens : 40
Data de inscrição : 30/09/2018
Localização : Caruaru - PE
Carro : Yaris Seda XLS Branco

Voltar ao Topo Ir em baixo

Re: Problema com módulo tilt down

Mensagem por Marcelo em Ter Out 30, 2018 1:20 pm

marcelo.fafica,

teste com o multímetro antes de conectar o outro espelho!!  Se não corre o risco de queimar os dois!!!
Marcelo
Marcelo

Moderador
Moderador

Mensagens : 78
Data de inscrição : 09/07/2018
Localização : Rio de Janeiro - RJ
Carro : Yaris XLS Hatch

Voltar ao Topo Ir em baixo

Re: Problema com módulo tilt down

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum